[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403491: marked as done (Most kde applications hang or are too slow in starting up)



Your message dated Sat, 17 Feb 2007 00:12:37 +0100
with message-id <200702170012.38142.debian@pusling.com>
and subject line Most kde applications hang or are too slow in starting up
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Package: kde
Version: 3.5.5
Severity: important


Most KDE apps hang..KDE startup hangs when "Initializing System
Services"
Konsole works just fine. Heres a list of some important apps.
The whole KDE Desktop,
Konqueror
Amarok
K3b
Kwrite
Kdevelop and so on.

Please note that the above apps either dont start or startup after a
long time. In some cases after more than 30 minutes.
Heres something strange with konqeror. It starts just fine but when i
visit any folder or website it hangs. When I run the apps through
konsole I am not getting any errors.
Other DEs work just fine. FYI, I am using E17. I hope the info provided
is sufficient.


- -- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-k7
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFhWBBFXlaJ5ZeAVARAuVjAJ9849J5Mf1fi+bAxCuhcnf9US16VACcDn7z
5xL/jhZbsNEa80Sdef0ndcc=
=twil
-----END PGP SIGNATURE-----


--- End Message ---
--- Begin Message ---
On Saturday 06 January 2007, Ana Guerrero wrote:
> tags 403491 +moreinfo

>
> AFAIK, E17 is not packaged in Debian, are you using external repositories?
> This sounds like the cause of the problem.
> Could you provide more information about this?  If you start direclty
> KDE does it work fine?

No more info provided - closing.

/Sune
-- 
Man, do you know how can I do for mounting the DLL attachment?

First of all from Word you should never telnet from the folder to a jumper to 
a analogic IDE firewall on the password.

Attachment: pgpkKslPbGz1p.pgp
Description: PGP signature


--- End Message ---

Reply to: