[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366342: #366342: kmid: cannot open /dev/sequencer

Package: kmid
Version: 4:3.5.5-2
Followup-For: Bug #366342

i can confirm this bug.  

first of all, the error is wrong, the device that is not found should be
"/dev/snd/seq", not "/dev/sequencer".

"/dev/snd/seq" does not exist, so the user can create it, but now she
will get the following error insteadap

  ALSA lib seq_hw.c:472:(snd_seq_hw_open) SNDRV_SEQ_IOCTL_PVERSION failed:
  Inappropriate ioctl for device

does kmid even play midis any more?  if not, thats fine, but then it
should not associate itself with midi files.


-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'unstable'), (400, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages kmid depends on:
ii  kdelibs4c2a            4:3.5.5a.dfsg.1-6 core libraries and binaries for al
ii  libc6                  2.3.6.ds1-10      GNU C Library: Shared libraries
ii  libgcc1                1:4.1.1-21        GCC support library
ii  libqt3-mt              3:3.3.7-3         Qt GUI Library (Threaded runtime v
ii  libstdc++6             4.1.1-21          The GNU Standard C++ Library v3

kmid recommends no packages.

-- no debconf information

Reply to: