[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304801: kprinter: Unable to start child print process (cupsdoprint)



tags 304801 unreproducible
thanks

Hi,

> Upgraded a bunch of packages with apt-get upgrade a couple of days ago,
> now when trying to print using kprinter, I get this message:
>
> Unable to start child print process. Check the command syntax:
> cupsdoprint -P 'hp1200' -J 'KPrinter' -H 'localhost:631' -U
> '<my_uname_here>' -o ' Resolution=600dpi copies=1
> multiple-document-handling=separate-documents-collated-copies'
>
> Tried running this command manually from the same account with a file
> name to print - it works.
>
> Printing from command line, Open Office, abiword works fine. I'm using
> CUPS, cupsd is running, I can http to localhost:631, can print test
> page, etc. xprint is not running.
>
> Printing from kate, web browsers doesn't work, get similar message.
>
> kernel v2.6.8-2-386(worked fine before the upgrade), kde v43, kdeprint
> v3.3.2-1, cupsys v1.1.23-7.
Other people had this problem due to knemo bug 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=409707

But back in 2005-04-15 knemo didn't have sysfs support so the cause of this 
bug was different and probably is no longer applicable to KDE 3.5.5. I'm 
tagging this bug unreproducible and I'll close it in a week unless you 
confirm that you still have this problem and conditions are not the same as 
described in the latest messages of 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=404912

-- 
Modestas Vainius <geromanas@mailas.com>

Attachment: pgp8XuXd60EJn.pgp
Description: PGP signature


Reply to: