[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248607: marked as done (Please allow KSystemTray apps to dock into the GNOME systray)



Your message dated Sun, 28 Jan 2007 17:05:12 +0100
with message-id <200701281705.12454.debian@pusling.com>
and subject line Please allow KSystemTray apps to dock into the GNOME systray
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kteatime
Version: 4:3.2.2-1
Severity: normal

Hello,

I tried to demonstrate the power of Knoppix to a critical person and by chance we
stepped over kteatime which did not worked (for the 3.1.? version).  Now I tried
the same for current testing / unstable on my machine and observed the very same
problem.  The first thing (which does not really be related to kteatime but a bug
in kdecore is that if you call a KDE-application manually from an xterm you are
flodded with lines like these:

kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 16x16/stock/chart not valid.
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 16x16/stock/code not valid.
...
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 32x32/stock/code not valid.
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 32x32/stock/data not valid.
...
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 36x36/stock/chart not valid.
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 36x36/stock/code not valid.
...
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 48x48/stock/table not valid.
kdecore (KIconLoader): WARNING: Icon directory /usr/share/icons/hicolor/ group 48x48/stock/text not valid.

For the kteatime issue I found out that there is simply no window displayed.  My
window manager (sawfish - I do not use KDE, but as I said Knoppix shows the same
behaviour and it is KDE) showes the list of existing windows and when I select
the kteatime entry there it moves me to a different workspace which presents a
window named kteatime but the contents of the window is equal to the background.
The only sign of the program is the cup of tea in the left upper corner, but 
nothing else in this window which renders the program unusable.

Kind regards

          Andreas.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (499, 'testing'), (50, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.22
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (ignored: LC_ALL set to de_DE@euro)

Versions of packages kteatime depends on:
ii  kdelibs4                  4:3.2.2-2      KDE core libraries
ii  libart-2.0-2              2.3.16-5       Library of functions for 2D graphi
ii  libc6                     2.3.2.ds1-12   GNU C Library: Shared libraries an
ii  libfam0c102               2.7.0-5        client library to control the FAM 
ii  libgcc1                   1:3.3.3-6      GCC support library
ii  libice6                   4.3.0.dfsg.1-1 Inter-Client Exchange library
ii  libpng12-0                1.2.5.0-6      PNG library - runtime
ii  libqt3c102-mt             3:3.2.3-2      Qt GUI Library (Threaded runtime v
ii  libsm6                    4.3.0.dfsg.1-1 X Window System Session Management
ii  libstdc++5                1:3.3.3-6      The GNU Standard C++ Library v3
ii  libx11-6                  4.3.0.dfsg.1-1 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-1 X Window System miscellaneous exte
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  xlibs                     4.3.0.dfsg.1-1 X Window System client libraries m
ii  zlib1g                    1:1.2.1-5      compression library - runtime

-- no debconf information


--- End Message ---
--- Begin Message ---
Hi!

This is fixed upstream long ago

/Sune
-- 
How can I load the application of a kernel?

First from MS-DOS 3.2.7 and from the panel inside Office XP you should 
configure a sendmail for resetting the mailer to a terminale.

Attachment: pgpHEwuIFN1jQ.pgp
Description: PGP signature


--- End Message ---

Reply to: