[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#295559: marked as done (konqueror: Konqueror fails to print)



Your message dated Fri, 15 Dec 2006 23:38:18 +0100
with message-id <200612152338.27815.debian@pusling.com>
and subject line Closing moreinfo bugs
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.3.2-1
Severity: important

Printing inside Konqueror fails with the following error message

A print error occured. Error message received from system.
Error while reading filter description of true. Empty command line
received.

Running Konqueror from the command line yields:
zappa:~$ konqueror
konqueror: WARNING: Can't open
/home/clemens/.kde/share/apps/konqueror/bookmarks.xml
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown
action : searchProvider
konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown
action : searchProvider
QFile::open: No file name specified

Steps to reproduce:
1. Open Konqueror
2. Browse to a side of your choice
3. Open the print dialogue
4. Optional: Select "All" or "Range" in Page selection pane
5. Select "Printing system currently used" CUPS
6. Click on Print button
zappa:/# dpkg -l cupsys*
Desired=Unknown/Install/Remove/Purge/Hold
|
Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err:
uppercase=bad)
||/ Name                      Version                   Description
+++-=========================-=========================-==================================================================
ii  cupsys                    1.1.23-4                  Common UNIX
Printing System(tm) - server
ii  cupsys-bsd                1.1.23-4                  Common UNIX
Printing System(tm) - BSD commands
ii  cupsys-client             1.1.23-4                  Common UNIX
Printing System(tm) - client programs (SysV)
ii  cupsys-driver-gimpprint   4.2.7-5                   Gimp-Print
printer drivers for CUPS
ii  cupsys-driver-gimpprint-d 4.2.7-5                   Gimp-Print
printer drivers for CUPS
pn  cupsys-pstoraster         <none>                    (no description
available)
un  cupsys-pt                 <none>                    (no description
available)

Possible other package affected: kdeprint.

Reinstalling both packages "Konqueror" and "Kdeprint" makes no
difference.

Last known version to work: Konqueror 3.3.1

Thanks for your help,

Clemens Bier

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.10cb
Locale: LANG=en_US.ISO-8859-15, LC_CTYPE=en_US.ISO-8859-15 (charmap=ISO-8859-15)

Versions of packages konqueror depends on:
ii  kcontrol                    4:3.3.2-1    KDE Control Center
ii  kdebase-kio-plugins         4:3.3.2-1    KDE I/O Slaves
ii  kdelibs4                    4:3.3.2-2    KDE core libraries
ii  kdesktop                    4:3.3.2-1    KDE Desktop
ii  kfind                       4:3.3.2-1    KDE File Find Utility
ii  libart-2.0-2                2.3.17-1     Library of functions for 2D graphi
ii  libc6                       2.3.2.ds1-21 GNU C Library: Shared libraries an
ii  libfam0c102                 2.7.0-6      client library to control the FAM 
ii  libgcc1                     1:3.4.3-9    GCC support library
ii  libice6                     6.8.1-0.4    Inter-Client Exchange library
ii  libidn11                    0.5.2-3      GNU libidn library, implementation
ii  libjpeg62                   6b-9         The Independent JPEG Group's JPEG 
ii  libkonq4                    4:3.3.2-1    Core libraries for KDE's file mana
ii  libpcre3                    4.5-1.1      Perl 5 Compatible Regular Expressi
ii  libpng12-0                  1.2.8rel-1   PNG library - runtime
ii  libqt3c102-mt               3:3.3.3-8    Qt GUI Library (Threaded runtime v
ii  libsm6                      6.8.1-0.4    X Window System Session Management
ii  libstdc++5                  1:3.3.5-8    The GNU Standard C++ Library v3
ii  libx11-6                    6.8.1-0.4    X Window System protocol client li
ii  libxext6                    6.8.1-0.4    X Window System miscellaneous exte
ii  libxrender1                 0.9.0-0.4    X Rendering Extension client libra
ii  xlibs                       6.8.1-0.4    X Window System client libraries m
ii  zlib1g                      1:1.2.2-4    compression library - runtime

-- no debconf information


--- End Message ---
--- Begin Message ---
Version: 4:3.5.5-1

Hi!

No information from submitter in 4 weeks. Closing bug.
If they still occur, please send a mail to control@bugs.debian.org where the 
first line of the mail is "found nnn version" where nnn is the bug number and 
version is the version you have found the bug in. Please also write a mail to 
nnn@bugs.debian.org explaining exactly how to reproduce.

/Sune
-- 
Man, how may I do for configuring a provider?

You neither should ever enable a editor, nor ever need to telnet to the GUI to 
log in the serial port to the parallel editor.

Attachment: pgp0T6fgJw2cc.pgp
Description: PGP signature


--- End Message ---

Reply to: