[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#328559: marked as done (devices:/ doesn't work: "Protocol not supported")



Your message dated Tue, 5 Dec 2006 08:35:26 +0100
with message-id <200612050835.27237.debian@pusling.com>
and subject line devices:/ doesn't work: "Protocol not supported"
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.4.2-2
Severity: important

When I upgraded KDE stuff to 3.4.2 from unstable, the Devices tab in
Konqueror stopped working.  If I put "devices:/" in the location bar,
Konqueror pops up an error dialog saying "protocol not supported."

Forgive me if this belongs in a higher-level KDE package; I'm not sure
what to file it against, and I couldn't find any other reports of this
bug, so I'm filing it here.


--- End Message ---
--- Begin Message ---
Hi!

Unfortunately, kde is not always able to change its configuration files by 
itself. This particular entry is tried being documented in the release notes 
(#400838)

/Sune

-- 
Man, how might I load from a site?

You must overclock a program in order to ping the 43-bit ethernet GUI over the 
mousepad.

Attachment: pgpVm37ox_VHj.pgp
Description: PGP signature


--- End Message ---

Reply to: