[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#395202: korn: Korn fails to check nntp newsgroup

Package: korn
Version: 4:3.5.5-1
Severity: normal

I configured korn to check new posts from a newsgroup with nntp
protocol, but it fails because of a "file protocol error":

korn: ERROR: Opening connections is not supported with the protocol file.

Korn doesn't try to connect to the news server, then it's a network

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)

Versions of packages korn depends on:
ii  kdebase-kio-plugins    4:3.5.5a-2        core I/O slaves for KDE
ii  kdelibs4c2a            4:3.5.5a.dfsg.1-1 core libraries and binaries for al
ii  kdepim-kio-plugins     4:3.5.5-1         KDE pim I/O Slaves
ii  libc6                  2.3.6.ds1-4       GNU C Library: Shared libraries
ii  libgcc1                1:4.1.1-13        GCC support library
ii  libice6                1:1.0.1-2         X11 Inter-Client Exchange library
ii  libpng12-0             1.2.8rel-5.2      PNG library - runtime
ii  libqt3-mt              3:3.3.6-4         Qt GUI Library (Threaded runtime v
ii  libsm6                 1:1.0.1-3         X11 Session Management library
ii  libstdc++6             4.1.1-13          The GNU Standard C++ Library v3
ii  libx11-6               2:1.0.3-2         X11 client-side library
ii  libxext6               1:1.0.1-2         X11 miscellaneous extension librar
ii  zlib1g                 1:1.2.3-13        compression library - runtime

korn recommends no packages.

-- no debconf information

| /
| \Byte - Andrea Briganti 
CSLug member: http://cslug.linux.it - JID: kbyte@jabber.linux.it
*** Il sapere umano appartiene al mondo

Reply to: