[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#394497: kdegraphics: Please upgrade build-dep from libglut3-dev -> freeglut3-dev

Package: kdegraphics
Version: 4:3.5.5-1
Severity: minor

please consider upgrading your libglut3-dev build-dep (transitional,
since before sarge) to the current freeglut3-dev package.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-1-amd64
Locale: LANG=C, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Reply to: