[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#384325: Patch for Bug#384325: libqt3-mt: Floating point exception in QPaintDevice::~QPaintDevice

I've also built qt-x11-free packages which contain a patch that _might_ 
fix your problems. Please update your Qt packages (libqt3-mt in 
particular) using the packages at:


... then restart, and let me know if things start to work and are 
otherwise OK.

Christopher Martin

On Tuesday 26 September 2006 21:06, Christopher Martin wrote:
> Does everyone who suffers from the Qt3 crashes use ATI's proprietary
> fglrx driver? We have a report of a switch away from fglrx fixing the
> crashes in Qt/KDE, and other apps.
> Please let me know either way.

Attachment: pgpluyIoy5ZB0.pgp
Description: PGP signature

Reply to: