[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#288061: marked as done (konqueror: Specific web page renders, then goes blank)

Your message dated Mon, 11 Sep 2006 22:09:43 +0200
with message-id <200609112209.43335@nivalis.org>
and subject line Bug#288061: konqueror: Specific web page renders, then goes blank
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.2.2-1
Severity: normal

I read Park's "What's New" column (hosted by the American Physical
Society) every week.  This week I tried for the first time to read it
using Konqueror. 

The column, displayed fine by Firefox and Dillo, starts loading and is 
visible until it is completely loaded -- and then is replaced by a
completely white frame.

View Source also fails, citing an "invalid file", but I can switch to
the "Advanced Embedded Editor" and view the source anyway.  

The validator at w3.org finds many errors in the HTML, but nothing that
seems (to me) to make displaying the document impossible.

The URL is <http://www.aps.org/WN> right now.  That will change next
Friday, the permanent URL is <http://www.aps.org/WN/WN04/wn123104.cfm>
The same phenomenon seems to happen for the few archived editions of
"What's New" I checked.

I'd be glad to supply any other information that would be helpful.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages konqueror depends on:
ii  kcontrol                  4:3.2.2-1      KDE Control Center
ii  kdebase-kio-plugins       4:3.2.2-1      KDE I/O Slaves
ii  kdelibs4                  4:3.2.3-2      KDE core libraries
ii  kdesktop                  4:3.2.2-1      KDE Desktop
ii  kfind                     4:3.2.2-1      KDE File Find Utility
ii  libart-2.0-2              2.3.16-6       Library of functions for 2D graphi
ii  libc6                     2.3.2.ds1-18   GNU C Library: Shared libraries an
ii  libfam0c102               2.7.0-6        client library to control the FAM 
ii  libgcc1                   1:3.4.2-2      GCC support library
ii  libice6                   4.3.0.dfsg.1-8 Inter-Client Exchange library
ii  libjpeg62                 6b-9           The Independent JPEG Group's JPEG 
ii  libkonq4                  4:3.2.2-1      Core libraries for KDE's file mana
ii  libpcre3                  4.5-1.1        Perl 5 Compatible Regular Expressi
ii  libpng12-0                1.2.8rel-1     PNG library - runtime
ii  libqt3c102-mt             3:3.3.3-7      Qt GUI Library (Threaded runtime v
ii  libsm6                    4.3.0.dfsg.1-8 X Window System Session Management
ii  libstdc++5                1:3.3.4-13     The GNU Standard C++ Library v3
ii  libx11-6                  4.3.0.dfsg.1-8 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-8 X Window System miscellaneous exte
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  xlibs                     4.3.0.dfsg.1-8 X Window System client libraries m
ii  zlib1g                    1:1.2.2-3      compression library - runtime

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:3.3.1-3

Le samedi 1 janvier 2005 05:58, Stephen Gran <sgran@debian.org> a écrit :
> This one time, at band camp, Carl Fink said:
> > Package: konqueror
> > Version: 4:3.2.2-1
> > using Konqueror.
> >
> > The URL is <http://www.aps.org/WN> right now.  That will change next
> > Friday, the permanent URL is <http://www.aps.org/WN/WN04/wn123104.cfm>
> > The same phenomenon seems to happen for the few archived editions of
> > "What's New" I checked.
> FWIW, this works fine for me with konqueror 3.3.1-3 (sid).  We'll see
> if it makes it to testing in a reasonable time frame, however.

--- End Message ---

Reply to: