[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#364214: kate-plugins: don't use gmake on Debian



On 22.04.06 00:31:35, Andreas Pakulat wrote:
> I'll also file an upstream report so this hopefully will be more
> configurable in a future KDE version (hopefully before 4.0).

I fixed this myself, using AC_CHECK_PROG to try gmake and make as make
command. It's in 3.5 branch, revision 572366 of kdeaddons. Please
consider updating the kdeaddons package to that revision as currently
the make-plugin is unusable in the default installation.

Andreas

-- 
You are sick, twisted and perverted.  I like that in a person.

Attachment: pgpGBECX_OkcU.pgp
Description: PGP signature


Reply to: