[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374612: libqt4-dev must depend on qt4-designer to prevent dangling symlinks

severity 374612 important

On Tue, Jun 20, 2006 at 02:04:34AM -0700, Arias Hung wrote:
> Package: libqt4-dev
> Version: 4.1.3-2
> Severity: grave
> Justification: renders package unusable
> Dangling symlink:
> dangling: /usr/lib/libQtDesignerComponents.so -> 
> libQtDesignerComponents.so.4.1.3
> occurs without qt4-designer installed, which is possible since libqt4-dev 
> does not
> list qt4-designer as a dependency.
> Please add qt4-designer as a dependency in order to make this package 
> usable.

  I don't see how that can render the package unusable at all. this is
merely an important bug.

·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: signature.asc
Description: Digital signature

Reply to: