[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374003: CVE-2006-2916: artswrapper setuid() return value checking vulnerability

found 374003 1.5.3-1
close 374003 1.5.3-2

Le ven 16 juin 2006 20:29, Stefan Fritsch a écrit :
> Package: libarts1c2a
> Version: 1.5.3-2
> Severity: grave
> Tags: security patch
> Justification: user security hole

we did a branch pull in that version and the patch is already applied. 
version in debian unstable is already not vulnerable. only testing is 

·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpeaAV5uILoO.pgp
Description: PGP signature

Reply to: