[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369835: qt4-x11: uninstallable with nvidia-glx-dev

severity 369835 normal

[Problems involving non-free packages are not RC bugs]

Mathieu Malaterre <mathieu@malaterre.com> writes:

> Package: qt4-x11
> Severity: grave
> Justification: renders package unusable
> I simply cannot install qt4-x11, therefore I cannot get the
> libQtAssistantClient libraries (Bug #355902).

Why would this be qt4's problem?  I'd think nvidia-glx-dev would be the
one that needs fixing.

Captain Logic is not steering this tugboat.

Reply to: