[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#360802: libQt3Support.la erroneously links several sql libraries

On Fri, May 12, 2006 at 03:14:58PM -0700, Brian Nelson wrote:
> What would the fix for this be?  Just not install the .la files at all?

  if there is .pc files, yes, you can just drop .la files. *though* it
can mean that all that builds-depends upon qt4 has to be rebuilt, so
check it's not a too big list, and warn the maintainer of those
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: signature.asc
Description: Digital signature

Reply to: