[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249811: marked as done (kdebase: mouse cursor corrupt after fresh install)

Your message dated Fri, 19 May 2006 17:43:51 +0200
with message-id <20060519154351.GA26514@mad.intersec.fr>
and subject line this sounds like an X problem to me
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kdebase
Version: 4:3.2.2-1
Severity: normal

  I just installed debian on a new machine, and the mouse pointer does not appear properly if at all.

If I move the mouse a large kinda stripy rectangle appears the top left corner of which is where the mouse pointer
should be

when the 'hourglass' should appear I can see some movement in this rectangle
(when emacs was starting up I saw a bouncing gnu !)

when the mouse is still the pointer dissapears altogether.

I have tried settig a few different cursor themes from kcontrol - but this has no effect.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.25-1-386
Locale: LANG=en_GB, LC_CTYPE=en_GB

Versions of packages kdebase depends on:
ii  kappfinder                    4:3.2.2-1  KDE Application Finder
ii  kate                          4:3.2.2-1  KDE Advanced Text Editor
ii  kcontrol                      4:3.2.2-1  KDE Control Center
ii  kdebase-bin                   4:3.2.2-1  KDE Base (binaries)
ii  kdebase-data                  4:3.2.2-1  KDE Base (shared data)
ii  kdebase-kio-plugins           4:3.2.2-1  KDE I/O Slaves
ii  kdeprint                      4:3.2.2-1  KDE Print
ii  kdesktop                      4:3.2.2-1  KDE Desktop
ii  kfind                         4:3.2.2-1  KDE File Find Utility
ii  khelpcenter                   4:3.2.2-1  KDE Help Center
ii  kicker                        4:3.2.2-1  KDE Desktop Panel
ii  klipper                       4:3.2.2-1  KDE Clipboard
ii  kmenuedit                     4:3.2.2-1  KDE Menu Editor
ii  konqueror                     4:3.2.2-1  KDE's advanced File Manager, Web B
ii  konqueror-nsplugins           4:3.2.2-1  Netscape plugin support for Konque
ii  konsole                       4:3.2.2-1  KDE X terminal emulator
ii  kpager                        4:3.2.2-1  KDE Desktop Pager
ii  kpersonalizer                 4:3.2.2-1  KDE Personalizer
ii  ksmserver                     4:3.2.2-1  KDE Session Manager
ii  ksplash                       4:3.2.2-1  KDE Splash Screen
ii  ksysguard                     4:3.2.2-1  KDE System Guard
ii  ktip                          4:3.2.2-1  Kandalf's Useful Tips
ii  kwin                          4:3.2.2-1  KDE Window Manager
ii  libkonq4                      4:3.2.2-1  Core libraries for KDE's file mana

-- no debconf information

--- End Message ---
--- Begin Message ---
  bug is an X one, solved by appropriate config.

  please reopen the bug assigning it to X if you feel that it was not
properly fixed. in any case, it's not a KDE bug at all.

On Sun, Jun 13, 2004 at 11:03:19PM +0100, Sean Burlington wrote:
> Josh Metzler wrote:
> >What video card is in this box?  If the XFree86 video driver supports it, 
> >try setting the software cursor option:
> >
> >in the device section of /etc/X11/XF86Config-4, put
> >
> >Option "SWCursor" on
> >
> >I hope this helps,
> >Josh
> yes this fixes the problem - thanks :)
> the video card is integrated with the motherboard (ASUS P4S800-MX)
> the manual describes the video as
> SiS Real256E integrated graphics
> from /proc/pci
> PCI devices found:
>   Bus  0, device   0, function  0:
>     Host bridge: PCI device 1039:0661 (Silicon Integrated Systems [SiS])
>     VGA compatible controller: PCI device 1039:6330 (Silicon Integrated 
> Systems [SiS]) (rev 0).
>       IRQ 11.
>       Prefetchable 32 bit memory at 0xf0000000 [0xf7ffffff].
>       Non-prefetchable 32 bit memory at 0xe7800000 [0xe781ffff].
>       I/O at 0xd800 [0xd87f].

·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: