[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#365348: kmail: IMAP-SSL fails with "connection to server is broken"



tag 365348 + unreproducible
thanks

On Sat, Apr 29, 2006 at 02:24:52PM +0200, Lennert Van Alboom wrote:
> Package: kmail
> Version: 4:3.5.2-1+b1
> Severity: important
> 
> 
> Checking security for and/or fetching mail from an IMAP-SSL account 
> fails with an error "Connection to host X is broken".
> This *used* to be fixable by installing cyrus-sasl libraries (are they 
> still needed, and if yes, why aren't they suggested by kmail?)

  kmail recommends: kdepim-kio-plugins, kdebase-kio-plugins

  and kdebase-kio-plugins that provide imap/imaps IIRC depends upon
libsasl2 and libsasl2-modules.

  As packager we consider people either use aptitude or any other tool
that grabs recommends, or that they know what they are doing. So there
is no packaging bug here.
 
> but I have every sasl-related package I found, installed.
> 
> This problem only appeared after doing a fresh install of sid with Xorg 
> 7; I used my backed up ~ /.kde/, but even for a newly created user it 
> doesn't work.
> 
> If this is a known issue or if I've overlooked something... please do 
> tell, checking mail in a web interface sucks donkey genitals.

  it works for me here ... I have:

  kmail, kdepim-kio-plugins, kdebase-kio-plugins and it just works.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: signature.asc
Description: Digital signature


Reply to: