[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#360595: kdegraphics-kfile-plugins: Links against unused libraries

Package: kdegraphics-kfile-plugins
Severity: normal

$ apt-cache showsrc kdegraphics-kfile-plugins | grep ^Build-Depends | tr , "\n" | grep poppler
$ apt-cache show kdegraphics-kfile-plugins | grep ^Depends | tr , "\n" | grep poppler
 libpoppler0c2 (>= 0.4.2)
 libpoppler0c2-qt (>= 0.4.2)
 libpoppler0c2 (>= 0.4.2)
 libpoppler0c2-qt (>= 0.4.2)

Although it only Build-Depends on the qt frontend, it's also linked
against the ugly plain libpoppler.  This is probably wrong.

Regards, Frank

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (99, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.15-1-686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Frank Küster
Single Molecule Spectroscopy, Protein Folding @ Inst. f. Biochemie, Univ. Zürich
Debian Developer (teTeX)

Reply to: