[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#356639: kdelibs4c2a: unicode fonts slant upwards when bolded in all KDE applications

Package: kdelibs4c2a
Version: 4:3.5.1-2
Severity: normal

I have only fonts "AR PL ZenKai Uni" and "AR PL ShanHeiSun Uni" 
installed. Any bolded line of chinese or japanese I see slant upwards 
very noticibly (first noticed it in Konqueror, but was able to reproduce 
it in Kopete).

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages kdelibs4c2a depends on:
ii  kdelibs-bin   4:3.5.1-2                  core binaries for all KDE applicat
ii  kdelibs-data  4:3.5.1-2                  core shared data for all KDE appli
ii  libacl1       2.2.35-1                   Access control list shared library
ii  libart-2.0-2  2.3.17-1                   Library of functions for 2D graphi
ii  libarts1c2a   1.5.1-1                    aRts sound system core components
ii  libasound2    1.0.10-2                   ALSA library
ii  libaspell15   0.60.4-3                   GNU Aspell spell-checker runtime l
ii  libattr1      2.4.25-1                   Extended attribute shared library
ii  libavahi-clie 0.6.7-1                    Avahi client library
ii  libavahi-comm 0.6.7-1                    Avahi common library
ii  libavahi-qt3- 0.6.7-1                    Avahi QT3 integration library
ii  libbz2-1.0    1.0.3-2                    high-quality block-sorting file co
ii  libc6         2.3.5-13                   GNU C Library: Shared libraries an
ii  libcomerr2    1.38+1.39-WIP-2005.12.31-1 common error description library
ii  libcupsys2    1.1.23-12                  Common UNIX Printing System(tm) - 
ii  libgamin0 [li 0.1.7-3                    Client library for the gamin file 
ii  libgcc1       1:4.0.2-9                  GCC support library
ii  libice6       6.9.0.dfsg.1-4             Inter-Client Exchange library
ii  libidn11      0.5.18-2                   GNU libidn library, implementation
ii  libjasper-1.7 1.701.0-2                  The JasPer JPEG-2000 runtime libra
ii  libjpeg62     6b-11                      The Independent JPEG Group's JPEG 
ii  libkrb53      1.4.3-6                    MIT Kerberos runtime libraries
ii  liblua50      5.0.2-5.1                  Main interpreter library for the L
ii  liblualib50   5.0.2-5.1                  Extension library for the Lua 5.0 
ii  libopenexr2c2 1.2.2-4.1                  runtime files for the OpenEXR imag
ii  libpcre3      6.4-1.1                    Perl 5 Compatible Regular Expressi
ii  libpng12-0    1.2.8rel-5                 PNG library - runtime
ii  libqt3-mt     3:3.3.5-4                  Qt GUI Library (Threaded runtime v
ii  libsm6        6.9.0.dfsg.1-4             X Window System Session Management
ii  libstdc++6    4.0.2-9                    The GNU Standard C++ Library v3
ii  libtiff4      3.8.0-3                    Tag Image File Format (TIFF) libra
ii  libx11-6      6.9.0.dfsg.1-4             X Window System protocol client li
ii  libxext6      6.9.0.dfsg.1-4             X Window System miscellaneous exte
ii  libxml2       2.6.23.dfsg.2-2            GNOME XML library
ii  libxrender1   1:                X Rendering Extension client libra
ii  libxslt1.1    1.1.15-4                   XSLT processing library - runtime 
ii  xbase-clients 6.9.0.dfsg.1-4             miscellaneous X clients
ii  zlib1g        1:1.2.3-9                  compression library - runtime

Versions of packages kdelibs4c2a recommends:
ii  gamin                         0.1.7-3    File and directory monitoring syst

-- no debconf information

Reply to: