[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317319: marked as done (kde: KDE can't be installed on sid because of broken dependences of libkonq4)

Your message dated Sat, 18 Feb 2006 18:51:57 -0500
with message-id <43F7B31D.90300@vif.com>
and subject line Unreproducible
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kde
Severity: important

Almost every kde package directly or indirectly depends on the libkonq4
package, which depends on the unavalible libjack0.80.0-0 package. This
makes the installation of any part of kde impossible. I don't know if
this problem is also in testing.
The libjack0.100.0-0 package is avalible instead of the libjack0.80.0-0
package, so I suggest to update the "Depends:" field of the libkonq4
package with the new version.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro (charmap=ISO-8859-15)

--- End Message ---
--- Begin Message --- libkonq4 does not depend directly on any jack package, so this bug is either invalid or the temporary result of the jack transition. Please reopen if you can reproduce in a current release.
--- End Message ---

Reply to: