[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353321: knetworkconf: conflict with old gnome-system-tools

On Fri, Feb 17, 2006 at 03:11:32PM +0100, Marc Glisse wrote:
> Package: knetworkconf
> Version: 4:3.5.1-1
> Severity: grave
> Justification: renders package unusable

> Upgrading from sarge gives:

> Dépaquetage de knetworkconf (à partir de .../knetworkconf_4%3a3.5.1-1_i386.deb) ...
> dpkg : erreur de traitement de /var/cache/apt/archives/knetworkconf_4%3a3.5.1-1_i386.deb (--unpack) :
>  tentative de remplacement de « /usr/lib/pkgconfig/system-tools-backends.pc », qui appartient aussi au paquet gnome-system-tools

> I believe a conflict with old versions of gnome-system-tools might help.

The current version of system-tools-backends-dev *still* contains that file.
I'm thinking that this is a bug in knetworkconf, for a namespace collision
with an existing .pc file.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: