[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353120: vimpart: please correct package description wrt KDevelop

Package: vimpart
Version: 4:3.4.3-1
Severity: minor


The package description says that KDevelop can use vimpart, but this has been
deliberately disabled: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=304836

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-amd64-k8-smp
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages vimpart depends on:
ii  kcontrol                  4:3.5.1-1      control center for KDE
ii  kdelibs4c2a               4:3.5.1-2      core libraries for all KDE applica
ii  libart-2.0-2              2.3.17-1       Library of functions for 2D graphi
ii  libaudio2                 1.7-4          The Network Audio System (NAS). (s
ii  libc6                     2.3.6-1        GNU C Library: Shared libraries an
ii  libfontconfig1            2.3.2-1.1      generic font configuration library
ii  libfreetype6              2.1.10-1       FreeType 2 font engine, shared lib
ii  libgamin0 [libfam0]       0.1.7-3        Client library for the gamin file 
ii  libgcc1                   1:4.0.2-9      GCC support library
ii  libice6                   6.9.0.dfsg.1-4 Inter-Client Exchange library
ii  libidn11                  0.5.18-1       GNU libidn library, implementation
ii  libjpeg62                 6b-11          The Independent JPEG Group's JPEG 
ii  libpng12-0                1.2.8rel-5     PNG library - runtime
ii  libqt3-mt                 3:3.3.5-3      Qt GUI Library (Threaded runtime v
ii  libsm6                    6.9.0.dfsg.1-4 X Window System Session Management
ii  libstdc++6                4.0.2-9        The GNU Standard C++ Library v3
ii  libx11-6                  6.9.0.dfsg.1-4 X Window System protocol client li
ii  libxcursor1               1.1.3-1        X cursor management library
ii  libxext6                  6.9.0.dfsg.1-4 X Window System miscellaneous exte
ii  libxft2               FreeType-based font drawing librar
ii  libxi6                    6.9.0.dfsg.1-4 X Window System Input extension li
ii  libxinerama1              6.9.0.dfsg.1-4 X Window System multi-head display
ii  libxrandr2                6.9.0.dfsg.1-4 X Window System Resize, Rotate and
ii  libxrender1               1:    X Rendering Extension client libra
ii  libxt6                    6.9.0.dfsg.1-4 X Toolkit Intrinsics
ii  vim-gtk [gvim]            1:6.4-007+1    Vi IMproved - enhanced vi editor -
ii  vim-perl [gvim]           1:6.4-007+1    Vi IMproved - enhanced vi editor -
ii  zlib1g                    1:1.2.3-9      compression library - runtime

vimpart recommends no packages.

-- no debconf information

Reply to: