[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#351721: kpovmodeler: fails on height field + smooth

Package: kpovmodeler
Version: 4:3.4.3-4
Severity: normal

When I add a height field into a scene, and turn on
Smooth in the height field dialog, I get the following
error from povray:

Parsing...File: /export/big/gpk/.kde/tmp-gpk/kpovmodelerCvA0na.pov  Line: 4
   png "/home/gpk/SpeckleSim/ds9.png"

      hierarchy off



	  Parse Error: No matching } in 'height_field', smooth found instead

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

Versions of packages kpovmodeler depends on:
ii  kdelibs4c2a              4:3.4.3-2       core libraries for all KDE applica
ii  libc6                    2.3.5-8         GNU C Library: Shared libraries an
ii  libfreetype6             2.1.7-2.4       FreeType 2 font engine, shared lib
ii  libgcc1                  1:4.0.2-5       GCC support library
ii  libglu1-mesa [libglu1]   5.0.0-5.1       The OpenGL utility library, libGLU
ii  libqt3-mt                3:3.3.5-3       Qt GUI Library (Threaded runtime v
ii  libstdc++6               4.0.2-5         The GNU Standard C++ Library v3
ii  libx11-6                 6.8.2.dfsg.1-11 X Window System protocol client li
ii  libxi6                   6.8.2.dfsg.1-11 X Window System Input extension li
ii  libxmu6                  6.8.2.dfsg.1-11 X Window System miscellaneous util
ii  xlibmesa-gl [libgl1]     6.8.2.dfsg.1-11 Mesa 3D graphics library [X.Org]
ii  zlib1g                   1:1.2.3-9       compression library - runtime

kpovmodeler recommends no packages.

-- no debconf information

Reply to: