[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#350899: marked as done (kdebase-dev won't install without removing GNOME packages.)



Your message dated Wed, 1 Feb 2006 14:45:14 -0500
with message-id <200602011445.22585.chrsmrtn@debian.org>
and subject line Bug#350899: kdebase-dev won't install without removing GNOME packages.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 1 Feb 2006 13:57:33 +0000
>From angrykeyboarder@angrykeyboarder.com Wed Feb 01 05:57:33 2006
Return-path: <angrykeyboarder@angrykeyboarder.com>
Received: from fed1rmmtao02.cox.net ([68.230.241.37])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1F4IUH-000210-9A
	for submit@bugs.debian.org; Wed, 01 Feb 2006 05:57:33 -0800
Received: from [127.0.0.1] (really [70.176.140.19]) by fed1rmmtao02.cox.net
          (InterMail vM.6.01.05.02 201-2131-123-102-20050715) with ESMTP
          id <20060201135459.STEX17006.fed1rmmtao02.cox.net@[127.0.0.1]>;
          Wed, 1 Feb 2006 08:54:59 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Scott <angrykeyboarder@angrykeyboarder.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: kdebase-dev won't install without removing GNOME packages.
Message-ID: <20060201135711.17447.6773.reportbug@localhost>
X-Mailer: reportbug 3.18
Date: Wed, 01 Feb 2006 06:57:11 -0700
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: kdebase-dev
Version: Package confilicts with a number of GNOME packages including gamin...
Severity: important

When attemtping "apt-get install kdebase-dev" you are warned that a number of 
GNOME packages will be removed (including but not limited to) gamin, 
gnome-screensaver and mail-notification.  The "gamain" package seems rather 
important.  I don't knos if it's part of the base install of GNOME so I'm 
afraid to proceed with the installation of kdebase-dev (which is needed in 
order to complie KDE themes from source).


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

---------------------------------------
Received: (at 350899-done) by bugs.debian.org; 1 Feb 2006 19:45:24 +0000
>From chrsmrtn@debian.org Wed Feb 01 11:45:24 2006
Return-path: <chrsmrtn@debian.org>
Received: from tomts25.bellnexxia.net ([209.226.175.188] helo=tomts25-srv.bellnexxia.net)
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1F4Nuu-00016u-JS
	for 350899-done@bugs.debian.org; Wed, 01 Feb 2006 11:45:24 -0800
Received: from [192.168.0.100] ([70.50.215.48])
          by tomts25-srv.bellnexxia.net
          (InterMail vM.5.01.06.13 201-253-122-130-113-20050324) with ESMTP
          id <20060201194523.NBZV25777.tomts25-srv.bellnexxia.net@[192.168.0.100]>
          for <350899-done@bugs.debian.org>; Wed, 1 Feb 2006 14:45:23 -0500
From: Christopher Martin <chrsmrtn@debian.org>
Reply-To: Christopher Martin <chrsmrtn@debian.org>
To: 350899-done@bugs.debian.org
Subject: Re: Bug#350899: kdebase-dev won't install without removing GNOME packages.
Date: Wed, 1 Feb 2006 14:45:14 -0500
User-Agent: KMail/1.9.1
References: <20060201135711.17447.6773.reportbug@localhost> <200602011036.40828.chrsmrtn@debian.org> <43E10C61.6020607@angrykeyboarder.com>
In-Reply-To: <43E10C61.6020607@angrykeyboarder.com>
MIME-Version: 1.0
Content-Type: multipart/signed;
  boundary="nextPart3837979.asOHgmmJlJ";
  protocol="application/pgp-signature";
  micalg=pgp-sha1
Content-Transfer-Encoding: 7bit
Message-Id: <200602011445.22585.chrsmrtn@debian.org>
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

--nextPart3837979.asOHgmmJlJ
Content-Type: text/plain;
  charset="utf-8"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

On Wednesday 01 February 2006 14:30, Scott wrote:
> Christopher Martin wrote:
> > On Wednesday 01 February 2006 08:57, Scott wrote:
> >> Package: kdebase-dev
> >> Version: Package confilicts with a number of GNOME packages including
> >> gamin... Severity: important
> >>
> >> When attemtping "apt-get install kdebase-dev" you are warned that a
> >> number of GNOME packages will be removed (including but not limited
> >> to) gamin, gnome-screensaver and mail-notification.  The "gamain"
> >> package seems rather important.  I don't knos if it's part of the base
> >> install of GNOME so I'm afraid to proceed with the installation of
> >> kdebase-dev (which is needed in order to complie KDE themes from
> >> source).
> >
> > What I think you need to do is explicitly install libgamin-dev along
> > with gamin. It 'provides' libfam-dev, which should satisfy the needs of
> > the packages you found apt-get wanted to remove.
> >
> > Let us know if this resolves the issue, and then we can close the bug.
> >
> > Thanks,
> > Christopher Martin
>
> That did it.  Thanks for your help.

No problem. Closing the report.

Cheers,
Christopher Martin

--nextPart3837979.asOHgmmJlJ
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Signed by Christopher Martin <chrsmrtn@debian.org>

iD8DBQBD4Q/SU+gWW+vtsysRAiv1AJ97+PXedzgtmwvC/+I+rHYOunhKnwCfXeHw
1eJ1HEQxYpu3rAgNfJgktW4=
=64ey
-----END PGP SIGNATURE-----

--nextPart3837979.asOHgmmJlJ--



Reply to: