[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#349017: kaudiocreator: Ripping broken (since the KDE 3.5 transition?)

Package: kaudiocreator
Version: 4:3.5.0-3
Severity: grave
Justification: renders package unusable

At least the package became unusable for me..:-)

Ripping is currently completely unfunctional in kaudiocreator.

Any attempt to rip an audio CD results in a window popping up with "File or
directory does not exist /wav/Track 01.wav" and then one error window per
each track being attempted to rip.

Here's my kaudiocreatorrc file...but I even tried to empty it and nothign
worked better...:). Changing the temp directory (and even disabling it) didn't help either...

fileFormat=~/music/%{albumartist}/%{albumtitle}/%{artist} - %{number} - %{title}.%{extension}

commandLine=oggenc -o %o --artist %{artist} --album %{albumtitle} --title %{title} --date %{year} --tracknum %{number} --genre %{genre} %f

commandLine=lame --preset standard --tt %{title} --ta %{artist} --tl %{albumtitle} --ty %{year} --tn %{number} --tg %{genre} %f %o

commandLine=mv %f %o
encoderName=Laisser en fichier wav

commandLine=flac --best -o %o --tag=Artist=%{artist} --tag=Album=%{albumtitle} --tag=Date=%{year} --tag=Title=%{title} --tag=Tracknumber=%{number} --tag=Genre=%{genre} %f

Height 1200=432
Width 1600=678

[MainWindow Toolbar Main ToolBar]


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.13-1-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)

Versions of packages kaudiocreator depends on:
ii  kdelibs4c2a                   4:3.5.0-3  core libraries for all KDE applica
ii  kdemultimedia-kio-plugins     4:3.5.0-3  enables the browsing of audio CDs 
ii  libartsc0                     1.5.0-3    aRts sound system C support librar
ii  libasound2                    1.0.10-2   ALSA library
ii  libc6                         2.3.5-12   GNU C Library: Shared libraries an
ii  libgcc1                       1:4.0.2-7  GCC support library
ii  libglib2.0-0                  2.8.5-1    The GLib library of C routines
ii  libkcddb1                     4:3.5.0-3  CDDB library for KDE
ii  libqt3-mt                     3:3.3.5-3  Qt GUI Library (Threaded runtime v
ii  libstdc++6                    4.0.2-7    The GNU Standard C++ Library v3

Versions of packages kaudiocreator recommends:
ii  flac                          1.1.2-3+b1 Free Lossless Audio Codec - comman
ii  vorbis-tools                  1.1.1-3    several Ogg Vorbis tools

-- no debconf information

Reply to: