[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fixed in upload of kdeaccessibility 4:3.5.0-2 to experimental

tag 342977 + fixed-in-experimental


This message was generated automatically in response to an
upload to the experimental distribution.  The .changes file follows.

Hash: SHA1

Format: 1.7
Date: Wed, 28 Dec 2005 13:31:29 -0500
Source: kdeaccessibility
Binary: kttsd-contrib-plugins kmag kdeaccessibility kttsd kmousetool kbstate kde-icons-mono kdeaccessibility-dbg ksayit kmouth kdeaccessibility-doc-html
Architecture: source i386 all
Version: 4:3.5.0-2
Distribution: experimental
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Christopher Martin <chrsmrtn@debian.org>
 kbstate    - a keyboard status applet for KDE
 kde-icons-mono - a monochromatic icons theme for KDE
 kdeaccessibility - accessibility packages from the official KDE release
 kdeaccessibility-dbg - debugging symbols for kdeaccessibility
 kdeaccessibility-doc-html - KDE accessibility documentation in HTML format
 kmag       - a screen magnifier for KDE
 kmousetool - KDE mouse manipulation tool for the disabled
 kmouth     - a type-and-say KDE frontend for speech synthesizers
 ksayit     - a frontend for the KDE Text-to-Speech system
 kttsd      - a Text-to-Speech system for KDE
 kttsd-contrib-plugins - the KDE Text-to-Speech system
Closes: 342977
 kdeaccessibility (4:3.5.0-2) experimental; urgency=low
   * Upload to experimental.
   * KDE_3_5_BRANCH update (up to r492083).
   +++ Changes by Christopher Martin:
   * No longer build with gcc-3.4 on any architectures, since gcc-4.0 should
     be fixed. (Closes: #342977)
 kdeaccessibility (4:3.5.0-1) alioth; urgency=low
   * New upstream release.
   +++ Changes by Josh Metzler:
   * Add libakode-dev build dependency to build akode plugin.
   * Remove epos, flite, and festival build dependencies.  The plugins
     are still built without them installed.
   +++ Changes by Christopher Martin:
   * Bump DH_COMPAT to 5. No changes.
   * Add kdeaccessibility-dbg, to help track down problems.
 b8ed43169606351e07bca9e9fe5d0b56 1301 kde optional kdeaccessibility_3.5.0-2.dsc
 07fd9331345901cbe3f2213fe8bdafcd 9518346 kde optional kdeaccessibility_3.5.0.orig.tar.gz
 72bfb99e441a8c5d31a2fb727aa48780 206587 kde optional kdeaccessibility_3.5.0-2.diff.gz
 e6592e216a42a16ea8b76332f2d4d72d 11166 kde optional kdeaccessibility_3.5.0-2_all.deb
 0784ada1937a828be4eb1863cdb709a4 72394 doc optional kdeaccessibility-doc-html_3.5.0-2_all.deb
 abf0690419adbb3c13c07ac2c2261d51 5873914 kde optional kde-icons-mono_3.5.0-2_all.deb
 2b29987c1c19d2f80d38c29e445e4e4b 75006 utils optional kbstate_3.5.0-2_i386.deb
 59f55e9c0680f73d528c4c0e3ab5ce5b 282868 utils optional kmag_3.5.0-2_i386.deb
 8de8438c3e71eff55d3095516acc979d 69098 utils optional kmousetool_3.5.0-2_i386.deb
 704319f19b63d0a5167ed6114fc6d1ec 741040 utils optional kmouth_3.5.0-2_i386.deb
 f5ee278d984bca6045c7eb64d5ee6706 229070 utils optional ksayit_3.5.0-2_i386.deb
 766d980d4a86ea5612b144fe60c4b4c2 1970734 utils optional kttsd_3.5.0-2_i386.deb
 2ffeec4bc0e22c6a96ed31e6d0193e51 94104 contrib/utils optional kttsd-contrib-plugins_3.5.0-2_i386.deb
 77f1338c6a928c1f1da33850251526cc 3393794 libdevel extra kdeaccessibility-dbg_3.5.0-2_i386.deb

Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Signed by Christopher Martin <chrsmrtn@debian.org>


Reply to: