[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311988: marked as done (wv2(GNU/k*BSD): FTBFS: out of date libtool scripts)

Your message dated Mon, 12 Dec 2005 02:32:08 -0800
with message-id <E1ElkyW-0007WC-JC@spohr.debian.org>
and subject line Bug#311988: fixed in wv2 0.2.2-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 4 Jun 2005 16:32:36 +0000
>From aurel32@debian.org Sat Jun 04 09:32:35 2005
Return-path: <aurel32@debian.org>
Received: from farad.aurel32.net [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DebZb-0007BU-00; Sat, 04 Jun 2005 09:32:35 -0700
Received: from hertz.aurel32.net ([2001:618:400:6439:220:18ff:fe38:7815])
	by farad.aurel32.net with esmtps (TLS-1.0:RSA_AES_256_CBC_SHA:32)
	(Exim 4.50)
	id 1DebZa-0005sp-BD; Sat, 04 Jun 2005 18:32:34 +0200
Received: from aurel32 by hertz.aurel32.net with local (Exim 4.50)
	id 1DebXz-000KWT-28; Sat, 04 Jun 2005 18:30:55 +0200
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Aurelien Jarno <aurel32@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: wv2(GNU/k*BSD): FTBFS: out of date libtool scripts
X-Mailer: reportbug 3.12
Date: Sat, 04 Jun 2005 18:30:54 +0200
Message-Id: <E1DebXz-000KWT-28@hertz.aurel32.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: wv2
Version: N/A
Severity: wishlist


The current version of wv2 fails to build on
GNU/kFreeBSD, because of outdated libtool.

The version of libtool in wv2 is too old to correctly 
support Debian GNU/k*BSD.  libtool 1.5.2-1 or later is need.

Here is how to update the libtool in your package (Make sure you
are using libtool 1.5.2-1 or later:
  libtoolize -c -f
  aclocal (-Im4 might be needed if there's an "m4" template dir)

It would also be nice if you can ask upstream to update libtool 
in their next release.

Thanks for your cooperation.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: kfreebsd-i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: GNU/kFreeBSD 5.3-10
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Received: (at 311988-close) by bugs.debian.org; 12 Dec 2005 10:41:22 +0000
>From katie@ftp-master.debian.org Mon Dec 12 02:41:22 2005
Return-path: <katie@ftp-master.debian.org>
Received: from katie by spohr.debian.org with local (Exim 4.50)
	id 1ElkyW-0007WC-JC; Mon, 12 Dec 2005 02:32:08 -0800
From: Isaac Clerencia <isaac@debian.org>
To: 311988-close@bugs.debian.org
X-Katie: $Revision: 1.60 $
Subject: Bug#311988: fixed in wv2 0.2.2-5
Message-Id: <E1ElkyW-0007WC-JC@spohr.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Mon, 12 Dec 2005 02:32:08 -0800
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: wv2
Source-Version: 0.2.2-5

We believe that the bug you reported is fixed in the latest version of
wv2, which is due to be installed in the Debian FTP archive:

  to pool/main/w/wv2/libwv2-1c2_0.2.2-5_i386.deb
  to pool/main/w/wv2/libwv2-dev_0.2.2-5_i386.deb
  to pool/main/w/wv2/wv2_0.2.2-5.diff.gz
  to pool/main/w/wv2/wv2_0.2.2-5.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 311988@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Isaac Clerencia <isaac@debian.org> (supplier of updated wv2 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 12 Dec 2005 08:36:00 +0100
Source: wv2
Binary: libwv2-1c2 libwv2-dev
Architecture: source i386
Version: 0.2.2-5
Distribution: unstable
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Isaac Clerencia <isaac@debian.org>
 libwv2-1c2 - a library for accessing Microsoft Word documents
 libwv2-dev - development files for Microsoft Word access library
Closes: 311988 342889
 wv2 (0.2.2-5) unstable; urgency=low
   * wv2-config: introduce a "--static" option to provide options suitable
     for static linking and have "--libs" output just "-lwv2", closes: #342889
   * Update libtool (required to fix FTBFS in GNU/k*BSD), closes: #311988
 7582da61b2019114b2cd07300ae3ef73 847 libs optional wv2_0.2.2-5.dsc
 6f4219240fa057119cce493b48abfd77 705795 libs optional wv2_0.2.2-5.diff.gz
 df8798b75567cd22f9a178ce303e3e1d 225752 libs optional libwv2-1c2_0.2.2-5_i386.deb
 116c49f87431127f2409a6fbd6e00e1f 183656 libdevel optional libwv2-dev_0.2.2-5_i386.deb

Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Signed by Isaac Clerencia <isaac@warp.es>


Reply to: