Bug#342978: Package explicitely build-depends on g++-3.4
This package build-depends for some reason on g++-3.4 (most likely,
because it could not be built with a newer g++ version. We would
like to get rid of g++-3.4 for the etch release, although currently
not a hard release goal.
Please (re)check, if the package can be built by g++, and if not, if it
can be built using gcc-snapshot (or g++-4.1, currently found in
experimental). Please keep the bug report open until you can avoid the
build dependency on g++-3.4. Collect further information in this bug
report (i.e. if it builds with a newer/experimental version).
(Side note: PR c++/21123 is now fixed in g++-4.0, allowing many KDE
related packages to build on arm/hppa/m68k with the default g++
A build-dependency on g++ (>= 4:4.0.2-2) is currently needed until all
the buildds use this version.