[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#336680: libqt0-ruby1.8: undefined method 'getClassList' for Qt::Internal:Module

* Hans Fugal [Mon, 31 Oct 2005 14:19:06 -0700]:

> Package: libqt0-ruby1.8
> Version: 4:3.4.2-2
> Severity: grave
> Justification: renders package unusable

> irb(main):001:0> require 'Qt'
> NoMethodError: undefined method `getClassList' for Qt::Internal:Module
>         from /usr/lib/ruby/1.8/Qt/qtruby.rb:740:in `init_all_classes'

  I certainly can't reproduce this:

    % /usr/bin/ruby1.8 -e 'puts require("Qt")'

Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
Hanlon's Razor: Never attribute to malice that which is adequately
explained by stupidity.

Reply to: