[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#328248: libarts1-xine needs to link against libmodplug0c2

reassign 328248 libxine1 1.0.1-1.2

* C.Y.M [Wed, 14 Sep 2005 05:49:21 -0700]:

> Adeodato Simó wrote:
> > * C.Y.M [Wed, 14 Sep 2005 05:04:41 -0700]:

> >>Package: libarts1-xine
> >>Version: 3.4.2-2

> >>libarts1-xine should be built against libmodplug0c2 (not libmodplug0).

> >   Er, where does libarts1-xine depend on libmodplug0? I can't find it.

> I guess libarts-xine is being built against libxine1 which in turn is linked
> against libmodplug0.  So, when I goto install libmodplug0c2, it wants to remove
> all of the above.

  Well, then you should've reported the bug against libxine1, not
  against us; we can't do nothing about it. .oO(other than NMU)

  Reassigned, thanks.

Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
One way to make your old car run better is to look up the price of a new model.

Reply to: