[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#326165: marked as done (kmail: kamil doesn't install after upgrade to kde 3.4.2)



Your message dated Sat, 3 Sep 2005 01:01:10 +0200
with message-id <20050902230110.GA9968@chistera.yi.org>
and subject line Bug#326165: kmail: kamil doesn't install after upgrade to kde 3.4.2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 2 Sep 2005 06:40:33 +0000
>From lac01@web.de Thu Sep 01 23:40:33 2005
Return-path: <lac01@web.de>
Received: from mail1.herma.de (mail.herma.de) [62.153.211.236] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EB5E0-0000c8-00; Thu, 01 Sep 2005 23:40:32 -0700
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: andreas baetz <lac01@web.de>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: kmail: kamil doesn't install after upgrade to kde 3.4.2
X-Mailer: reportbug 3.17
Date: Fri, 02 Sep 2005 08:35:02 +0200
Message-Id: <20050902063503.1551FBF129@pp1.intern.herma.de>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: kmail
Version: 4:3.3.2-3
Severity: grave
Justification: renders package unusable

After an upgrade of kde to 3.4.2-1 kmail doesn't get installed:

# apt-get install kmail
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kmail: Depends: kdelibs4 (>= 4:3.3.2-4.0.2) but it is not going to be
installed
         Depends: libkcal2a (>= 4:3.3.2) but it is not going to be
installed
         Depends: libkdenetwork2 (>= 4:3.3.1) but it is not going to be
installed
         Depends: libkdepim1 (>= 4:3.3.2) but it is not going to be
installed
         Depends: libkleopatra0a but it is not going to be installed
         Depends: libkpimidentities1 (>= 4:3.3.1) but it is not going to
be installed
         Depends: libksieve0 (>= 4:3.3.1) but it is not going to be
installed
         Depends: libqt3c102-mt (>= 3:3.3.4) but it is not going to be
installed
E: Broken packages


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11.050718-skas3-v8
Locale: LANG=en, LC_CTYPE=en (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)

Versions of packages kmail depends on:
pn  kdelibs4                  <none>         (no description available)
ii  libc6                     2.3.5-6        GNU C Library: Shared libraries an
ii  libgcc1                   1:4.0.1-6      GCC support library
ii  libice6                   6.8.2.dfsg.1-6 Inter-Client Exchange library
pn  libkcal2a                 <none>         (no description available)
pn  libkdenetwork2            <none>         (no description available)
pn  libkdepim1                <none>         (no description available)
pn  libkleopatra0a            <none>         (no description available)
pn  libkpimidentities1        <none>         (no description available)
pn  libksieve0                <none>         (no description available)
ii  libmimelib1a              4:3.3.2-3      KDE mime library
ii  libpng12-0                1.2.8rel-1     PNG library - runtime
pn  libqt3c102-mt             <none>         (no description available)
ii  libsm6                    6.8.2.dfsg.1-6 X Window System Session Management
ii  libstdc++5                1:3.3.6-9      The GNU Standard C++ Library v3
ii  libx11-6                  6.8.2.dfsg.1-6 X Window System protocol client li
ii  libxext6                  6.8.2.dfsg.1-6 X Window System miscellaneous exte
ii  perl                      5.8.7-4        Larry Wall's Practical Extraction 
ii  xlibs                     6.8.2.dfsg.1-6 X Window System client libraries m
ii  zlib1g                    1:1.2.3-4      compression library - runtime

Versions of packages kmail recommends:
ii  kdebase-kio-plugins           4:3.4.2-1  core I/O slaves for KDE
pn  kdepim-kio-plugins            <none>     (no description available)
ii  procmail                      3.22-11    Versatile e-mail processor

---------------------------------------
Received: (at 326165-done) by bugs.debian.org; 2 Sep 2005 23:01:13 +0000
>From asp16@alu.ua.es Fri Sep 02 16:01:13 2005
Return-path: <asp16@alu.ua.es>
Received: from 84-120-66-144.onocable.ono.com (chistera.yi.org) [84.120.66.144] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EBKX2-0001eb-00; Fri, 02 Sep 2005 16:01:12 -0700
Received: from userid 1000 by chistera.yi.org with local (Exim 4.52) 
	  id 1EBKX0-0002b6-Ll
	  for 326165-done@bugs.debian.org; Sat, 03 Sep 2005 01:01:10 +0200
Date: Sat, 3 Sep 2005 01:01:10 +0200
From: Adeodato =?utf-8?B?U2ltw7M=?= <asp16@alu.ua.es>
To: 326165-done@bugs.debian.org
Subject: Re: Bug#326165: kmail: kamil doesn't install after upgrade to kde 3.4.2
Message-ID: <20050902230110.GA9968@chistera.yi.org>
Reply-To: 326165@bugs.debian.org,
	Adeodato =?utf-8?B?U2ltw7M=?= <asp16@alu.ua.es>
References: <20050902063503.1551FBF129@pp1.intern.herma.de> <20050902151747.GA3638@chistera.yi.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
In-Reply-To: <20050902151747.GA3638@chistera.yi.org>
X-No-CC: Please respect my Mail-Followup-To header
User-Agent: Mutt/1.5.10i
Delivered-To: 326165-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-4.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_BUG_NUMBER autolearn=no version=2.60-bugs.debian.org_2005_01_02

Version: 4:3.4.2-1

-- 
Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
 
Don't ask the barber whether you need a haircut.
                -- Daniel S. Greenberg



Reply to: