[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

CAN-2005-1920: information leak in kate / kwrite


did you notice <http://www.kde.org/info/security/advisory-20050718-1.txt>?

I'm building an update for sarge now.  Can you tell me which version
of the package will have the fix included in sid?



Long noun chains don't automatically imply security.  -- Bruce Schneier

Please always Cc to me when replying to me on the lists.

Reply to: