[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304801: kprinter: Unable to start child print process (cupsdoprint)

Package: kdeprint
Version: 4:3.3.2-1
Severity: normal
Tags: experimental

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-386
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages kdeprint depends on:
ii  enscript             1.6.4-7             Converts ASCII text to Postscript,
ii  kdelibs4             4:3.3.2-4.0.2       KDE core libraries
ii  libart-2.0-2         2.3.17-1            Library of functions for 2D graphi
ii  libc6                2.3.2.ds1-20        GNU C Library: Shared libraries an
ii  libfam0c102          2.7.0-6             client library to control the FAM 
ii  libgcc1              1:3.4.3-12          GCC support library
ii  libice6              4.3.0.dfsg.1-12.0.1 Inter-Client Exchange library
ii  libidn11             0.5.13-1.0          GNU libidn library, implementation
ii  libpng12-0           1.2.8rel-1          PNG library - runtime
ii  libqt3c102-mt        3:3.3.4-2           Qt GUI Library (Threaded runtime v
ii  libsm6               4.3.0.dfsg.1-12.0.1 X Window System Session Management
ii  libstdc++5           1:3.3.5-8           The GNU Standard C++ Library v3
ii  libx11-6             4.3.0.dfsg.1-12.0.1 X Window System protocol client li
ii  libxext6             4.3.0.dfsg.1-12.0.1 X Window System miscellaneous exte
ii  libxrender1          0.8.3-7             X Rendering Extension client libra
ii  poster               20020830-2          Create large posters out of PostSc
ii  psutils              1.17-17             A collection of PostScript documen
ii  xlibs                4.3.0.dfsg.1-12     X Keyboard Extension (XKB) configu
ii  zlib1g               1:1.2.2-3           compression library - runtime

-- no debconf information

Upgraded a bunch of packages with apt-get upgrade a couple of days ago,
now when trying to print using kprinter, I get this message:

Unable to start child print process. Check the command syntax:
cupsdoprint -P 'hp1200' -J 'KPrinter' -H 'localhost:631' -U
'<my_uname_here>' -o ' Resolution=600dpi copies=1

Tried running this command manually from the same account with a file
name to print - it works.

Printing from command line, Open Office, abiword works fine. I'm using
CUPS, cupsd is running, I can http to localhost:631, can print test
page, etc. xprint is not running.

Printing from kate, web browsers doesn't work, get similar message.

kernel v2.6.8-2-386(worked fine before the upgrade), kde v43, kdeprint
v3.3.2-1, cupsys v1.1.23-7.

Reply to: