[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304149: apt-get install reports broken package

On Monday 11 April 2005 08:54 pm, hja123 wrote:
> Josh Metzler wrote:
> >Ok - now I need you to try
> >
> >apt-get -s install kdelibs4
> >
> >and send the output.  This will simulate an install of kdelibs4, and
> > should tell us what is keeping it from being installed.
> >
> >Josh
> Attached is the output of apt-get -s install kdelibs4
> hja123
> Attachment (d.out):
> Reading Package Lists...
> Building Dependency Tree...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   kdelibs4: Depends: libaspell15 (>= 0.60) but it is not going to be
>   installed 

Ok - we're slowly getting there.  Testing has libaspell15 0.60.2, so it 
should be installable.  So, now we need the output of

apt-get -s install libaspell15

(If it shows just one package that it Depends: on but is not going to be 
installed, do apt-get -s install for that package, too, and send the 


Reply to: