[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294271: Upgrading to RC

> As discussed on #d-d, these bugs should be RC. (The firefox one is
> already RC)

Note to self: don't do stuff while tired.

So let's go for a more detailed justification.

IDN is widely broken due to the fact that registrars don't do their job.
But it's not widely used, first reason being that IE doesn't support it
without a plugin.
Considering that a Debian release is usually due to last quite long,
keeping something unused and dangerous in a release is insane.
You might want to disable it totally or provide a way to enable it with
a runtime option or something if the user really wants it. That's the
safest fix.


Reply to: