[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282462: kaboodle: babble when playing MP3 files

Hi Wolfgang,

On Wed, Dec 15, 2004 at 10:36:17PM +0100, Wolfgang Jeltsch wrote:
> Am Mittwoch, 15. Dezember 2004 21:48 schrieb Adeodato Simó:
> >     http://houseofnate.net/2004/tmp/mpeglib-fix/mpeglib_3.2.2-1.1_i386.deb
> This seems to solve the problem.  Alas, after having installed it, I'm no
> longer able to upgrade my system via apt-get (dist-)upgrade because of broken
> dependencies. :-(

I'm not too surprised by the dependency issues -- I built that package a
long time ago and it probably needs to be rebuilt against current sarge
libs.  Can you send me the errors from apt-get?  If it looks like
something that would be fixed by a rebuild, and I have time, I'll make a
fresh package.


Reply to: