[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#257439: kicker crashes always

Package: kicker
Version: 4:3.3.0-1
Followup-For: Bug #257439


After upgrading kdelibs to 3.3.0-2, kicker has started crashing. It has
crashed _every time_ I have tried it. Before the upgrade, everything
worked fine.

This bug was set to 'Important', but I think it should be a RC bug.


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7-alb2
Locale: LANG=es_ES, LC_CTYPE=es_ES (ignored: LC_ALL set to es_ES@euro)

Versions of packages kicker depends on:
ii  kdebase-data              4:3.3.0-1      KDE Base (shared data)
ii  kdelibs4                  4:3.3.0-2      KDE core libraries
ii  libart-2.0-2              2.3.16-6       Library of functions for 2D graphi
ii  libc6                     2.3.2.ds1-16   GNU C Library: Shared libraries an
ii  libfam0c102               2.7.0-5        client library to control the FAM 
ii  libgcc1                   1:3.4.2-2      GCC support library
ii  libice6                   4.3.0.dfsg.1-7 Inter-Client Exchange library
ii  libidn11                  0.5.2-3        GNU libidn library, implementation
ii  libkonq4                  4:3.3.0-1      Core libraries for KDE's file mana
ii  libpng12-0            PNG library - runtime
ii  libqt3c102-mt             3:3.3.3-4.1    Qt GUI Library (Threaded runtime v
ii  libsm6                    4.3.0.dfsg.1-7 X Window System Session Management
ii  libstdc++5                1:3.3.4-12     The GNU Standard C++ Library v3
ii  libx11-6                  4.3.0.dfsg.1-7 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-7 X Window System miscellaneous exte
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  libxtst6                  4.3.0.dfsg.1-7 X Window System event recording an
ii  xlibs                     4.3.0.dfsg.1-7 X Window System client libraries m
ii  zlib1g                    1:    compression library - runtime

-- no debconf information

Reply to: