[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269789: kleopatra: does not start at all

Package: kleopatra
Version: 4:3.3.0-2
Severity: grave
Justification: renders package unusable

Cannot start kleopatra at all, getting an error saying (in spanish):
"El accesorio de cifrado no se pudo inicializar
El gestor de certificados terminará ahora
some bad translation:
"The cypher accessory couldn't be initialized
Certificate manger will stop now"

It appears every time I launch the program, so it's impossible to use.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7-1-k7
Locale: LANG=es_ES@euro, LC_CTYPE=es_ES@euro (ignored: LC_ALL set to es_ES@euro)

Versions of packages kleopatra depends on:
ii  kdelibs4                    4:3.3.0-1.1  KDE core libraries
ii  libc6                       2.3.2.ds1-16 GNU C Library: Shared libraries an
ii  libgcc1                     1:3.4.1-7    GCC support library
ii  libkleopatra0               4:3.3.0-2    KDE GnuPG interface libraries
ii  libqt3c102-mt               3:3.3.3-4    Qt GUI Library (Threaded runtime v
ii  libstdc++5                  1:3.3.4-9    The GNU Standard C++ Library v3

-- no debconf information

Reply to: