[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266505: kdegraphics-kfile-plugins: uninstallable - rebuild with libopenexr2

Package: kdegraphics-kfile-plugins
Version: 4:3.3.0-1
Severity: serious

Just a reminder now that libopenexr2 is in unstable that OpenEXR has had
an ABI change.

The following packages have unmet dependencies:
  kdegraphics-kfile-plugins: Depends: libopenexr0 (>= 1.1.1) but it is not going to be installed
E: Broken packages

Andrew "Netsnipe" Lau

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-rc4
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8

	Andrew "Netsnipe" Lau	<http://www.cse.unsw.edu.au/~alau/>
 Debian GNU/Linux Maintainer & UNSW Computing Students' Society President
		  "Nobody expects the Debian Inquisition!
     Our two weapons are fear and surprise...and ruthless efficiency!"

Attachment: signature.asc
Description: Digital signature

Reply to: