[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265795: Additionnal infos

Adeodato Simó wrote:
* Eric Valette [Sun, 15 Aug 2004 22:34:18 +0200]:

Adeodato Simó wrote:


  hi Eric,

Looked there saw nothing really looking bad execpt some incompatibilities between 3.2.3 kdmrc and 3.3.0. Scractched my old config and reconfigured using kcontrol. Works now on one machine but still fails on another one???

  does it always work in the first machine? does it always fail in the
  second one? by "fail", are we talking about "keyboard not working at

OK. I wipped out my kdmrc for sure on the second machine, reconfigured and now it works also. So my guess is : - The incompatibilities between 2.1 and 2.2 version of the file makes it *sometimes* (for me each time at startup) to read password. I say sometimes because if I log to console and do /etc/init.d/kdm restart with the same configuration files it works. Curious isn't it?

Now I have no more problems. Here is what I did :
	- Replaced Xsession to use X11 ones's,
- replaced my original kdmrc file by the kdmrc.dpkg-dist one and reconfigured...

-- eric

Reply to: