[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#263667: Please use gcrypt11/gnutls11 instead of gcrypt7/gnutls10

> 'kdelibs-bin' depends on gcrypt7 or gnutls10.

As far as I can see it doesn't[1]. We do however depend on
libcupsys2-gnutls10, which despite of the confusing name, depends[2] 
on gnutls11 already. Is your massfiler buggy or did I miss something?

[1] http://packages.debian.org/unstable/libs/kdelibs-bin
[2] http://packages.qa.debian.org/c/cupsys/news/2.html

Riku Voipio            | riku.voipio at iki.fi         |
kirkkonummentie 33     |    +358 44 5000343          --+--
02140 Espoo            |                               |
dark> A bad analogy is like leaky screwdriver          |

Reply to: