[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#263372: incomplete upgrade?

Josh Metzler <joshdeb@metzlers.org> wrote:

> It looks to me like you have an incomplete upgrade.  My guess is that the 
> problem is because your kdebase-data is old.  I just upgraded today, and my 
> kdebase-data is version 4:3.2.3-1.  kcontrol works fine for me.
I made update of kdebase-data and still got the same error. Anyway if kcontrol
needs it should be in
Depends: kdebase-data (>= 4:3.2.3)

> I also see that a number of your X packages are 2 debian revisions out of 
> date.  Maybe you haven't done an apt-get -u dist-upgrade in a while?
yes, that's true. But that's why packages exist - if kcontrol needs something
in other version it should depend on it. 

Reply to: