[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246110: konqueror: Fails to install with fresh install of sarge. Conflicting file /usr/bin/kfmexec



On Tuesday 27 April 2004 11:30, Nick Hill wrote:
> Package: konqueror
> Version: 4:3.1.5-2
> Severity: normal
> 
> This system has only testing in the sources.list pointing to a local 
> apt-cache server. The files on a hard drive have been written freshly 
> using debootstrap. This is a fresh sarge install.
> The system has been booted with Knoppix. i have then chrooted into the 
> fresh install to set up packages.
> 
> I run
> apt-get install kde
> 
> The installation process halts with the following:
> installed.)Unpacking konqueror (from
> .../konqueror_4%3a3.1.5-2_i386.deb) ...dpkg: error processing
> /var/cache/apt/archives/konqueror_4%3a3.1.5-2_i386.deb
> (--unpack): trying to overwrite `/usr/bin/kfmexec', which is also
> in package kdelibs-bindpkg-deb: subprocess paste killed by signal
> (Broken pipe)Errors were encountered while processing:
> /var/cache/apt/archives/konqueror_4%3a3.1.5-2_i386.debE:
> Sub-process /usr/bin/dpkg returned an error code (1)

will be fixed when konqueror 3.2.2 enters testing.

$ dpkg -L konqueror | grep kfmexec
$ dpkg -l konqueror
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name                 Version              Description
+++-====================-====================-========================================================
ii  konqueror            3.2.2-1              KDE's advanced File Manager, Web Browser and Document Vi

Achim
-- 
  To me vi is Zen.  To use vi is to practice zen. Every command is
  a koan. Profound to the user, unintelligible to the uninitiated.
  You discover truth everytime you use it.
                                      -- reddy@lion.austin.ibm.com



Reply to: