[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#240188: Package dependencies violate policy

Package: libarts1-dev
Version: 1.2.1-2
Severity: serious

Section 2.5 says:

    Packages must not depend on packages with lower priority values (excluding
    build-time dependencies).

libarts1-dev violates this by being Priority: optional and depending on
xlibs-stat-pic, which is Priority: extra

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.20-evms

Reply to: