[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231392: konqueror: Can't talk to klauncher

On Friday 06 February 2004 08:39, Helge Kreutzmann wrote:
> Package: konqueror
> Version: 4:3.1.3-1
> Severity: normal
> I run wmaker and use the session support by wmaker to restore the
> windows when X is started with startx.
> Konqueror-windows are opened fine, but sometimes I get for every
> window the error message (a button):
> Could not start process Can't talk to klauncher
> If you want I can provide a screenshot of this.
> I tried manually starting klauncher with
> klauncher &
> but this does not help (nor do I see a process klauncher running
> afterwards).
> The same error appears when pressing the "Home" button, and local file
> directory browsing is impossible; the file open dialog is also
> unusuable.
> This also happend with konqueror under woody, but was not reported.
> I am not sure how to properly debug this to report the error more
> precicesly. Please tell me what to look for/at when this happenes next
> time, to provide you with the necessary details.
> My *impression* (!!) is, that it is related to system load. If only
> one konqueror window is to be openend, the error is a lot less likly
> to occur; also usually the system has some load when X is started
> directly after boot (e.g. checksecurity), so it takes a while for the
> konqueror windows to appear (much later than e.g. the xterms). But I
> might be wrong on that guess.
> It would be great if at least a possibility existed, to (re)start
> klauncher manually instead of having unusuable konqueror windows.
> Even better would be, if all windows could be opend at once (with the
> proper location on the screen and maybe even the proper directories).
> But I know KDE has decided against this route.
> -- System Information:
> Debian Release: testing/unstable
> Architecture: alpha
> Kernel: Linux sixtyfor 2.4.21-pre1 #1 Don Okt 2 18:27:25 CEST 2003 alpha
> Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro
> Versions of packages konqueror depends on:
> ii  kate                        4:3.1.3-1    KDE Advanced Text Editor
> ii  kcontrol                    4:3.1.3-1    KDE Control Center
> ii  kdelibs4                    4:3.1.4-3    KDE core libraries
> ii  kfind                       4:3.1.3-1    KDE File Find Utility
> ii  libart-2.0-2                2.3.8-1      The Gnome 2 canvas widget -
> runtim ii  libc6.1                     2.3.2.ds1-10 GNU C Library: Shared
> libraries an ii  libfam0c102                 2.6.10-6     client library to
> control the FAM ii  libgcc1                     1:3.3.2-4    GCC support
> library
> ii  libjpeg62                   6b-9         The Independent JPEG Group's
> JPEG ii  libkonq4                    4:3.1.3-1    Core libraries for KDE's
> file mana ii  libpcre3                    4.3-3        Philip Hazel's Perl
> 5 Compatible R ii  libpng12-0            PNG library -
> runtime ii  libqt3c102-mt               3:3.2.1-6    Qt GUI Library
> (Threaded runtime v ii  libstdc++5                  1:3.3.2-4    The GNU
> Standard C++ Library v3 ii  libxrender1                 0.8.3-5      X
> Rendering Extension client libra ii  xlibs                       4.2.1-12.1
>   X Window System client libraries ii  zlib1g                     
> 1:1.2.1-3    compression library - runtime
> -- debconf information:
> * konqueror/crypto:

Thanks for reporting the bug. can you tell be if the same problem happens 
within kde itself?

Peter Nuttall  peter@nuttall.ukfsn.org

Reply to: