[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.1.5

On Thu, Jan 15, 2004 at 08:21:13PM +0100, Dirk Mueller wrote:
> Hi, 
> will there be 3.1.5 packages? there have been numerous reports that the 3.1.4 
> ones are too old, and apt-get update doesn't work on them (whatasurprise)

All my KDE 3.1.5 packages are already in sid or in the new queue. I
suppose the other maintainers will be following shortly. I am not sure
if Ralf is going to be doing the 3.1.5 backport packages or not.


Attachment: signature.asc
Description: Digital signature

Reply to: