[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#227083: kdelibs4: kdelibs4: Depends: libxslt1 (>= 1.0.33) but it is not installable

Package: kdelibs4
Version: 4:3.1.4-3
Severity: serious

% apt-get -udy install libxslt1
Package libxslt1 has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
However the following packages replace it:
E: Package libxslt1 has no installation candidate

Looks like kde needs to be rebuilt using libxslt1.1, rather than libxslt1.


-- System Information
Debian Release: testing/unstable
Kernel Version: Linux smallone.mmjgroup.com 2.4.23-pa2 #25 SMP Wed Dec 3 13:57:27 MST 2003 parisc64 GNU/Linux

Reply to: