[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#227007: arts_1.1.5-1(unstable/arm): needs libtool update for arm

Package: arts
Version: 1.1.5-1
Severity: serious

The version of libtool used to build this source package is too old to
correctly support shared libraries for at least arm.  Please see
http://people.debian.org/~keybuk/libtool-pass_all.html for more

| Automatic build of arts_1.1.5-1 on europa by sbuild/arm 1.170.4
| Build started at 20040109-1945
| ******************************************************************************


| ** Using build dependencies supplied by package:
| Build-Depends: automake1.7, debhelper (>> 4.0.18), docbook-to-man, gawk, gettext, libasound2-dev, libaudio-dev, libaudiofile-dev, libglib2.0-dev, libmad0-dev, libqt3-mt-dev, libvorbis-dev, sharutils, texinfo, xlibs-pic


| checking how to recognise dependant libraries... file_magic ELF [0-9][0-9]*-bit [LM]SB (shared object|dynamic lib )


| *** Warning: linker path does not have real file for library -lXinerama.

A complete build log can be found at


Reply to: