[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#226882: konqueror: Incorrectly reports SSL certificate expired

Package: konqueror
Version: 4:3.1.3-0woody1
Severity: normal
Tags: security

When accessing https://www2.cucanb.com.au/ebank.jsp?main=login.jsp,
Konqueror complains that the certificate has expired, even though the
certificates expiry date is set to 2004-03-11.

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux midori 2.4.21 #1 Thu Oct 23 08:12:51 EST 2003 i686
Locale: LANG=en_AU, LC_CTYPE=en_AU

Versions of packages konqueror depends on:
ii  kate                   4:3.1.3-0woody1   KDE Advanced Text Editor
ii  kcontrol               4:3.1.3-0woody1   KDE Control Center
ii  kdelibs4               4:3.1.3-0woody1   KDE core libraries
ii  kfind                  4:3.1.3-0woody1   KDE File Find Utility
ii  libart-2.0-2           2.3.8-1           The Gnome 2 canvas widget - runtim
ii  libc6                  2.2.5-11.5        GNU C Library: Shared libraries an
ii  libfam0             client library to control the FAM 
ii  libjpeg62              6b-5              The Independent JPEG Group's JPEG 
ii  libkonq4               4:3.1.3-0woody1   Core libraries for KDE's file mana
ii  libpcre3               3.4-1.1           Philip Hazel's Perl Compatible Reg
ii  libpng3                1.2.1-1.1.woody.3 PNG library - runtime
ii  libqt3-mt              3:3.1.2-0woody1   Qt GUI Library (Threaded runtime v
ii  libstdc++2.10-glibc2.2 1:2.95.4-11woody1 The GNU stdc++ library
ii  xlibs                  4.1.0-16woody1    X Window System client libraries
ii  zlib1g                 1:1.1.4-1.0woody0 compression library - runtime

Reply to: