[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Old bug in ppmtofb is quite important

* Jaap Boender [Thu, 19 Feb 2009 13:47:01 +0100]:

Hello, Jaap.

> The explanation: since ppmtofb conflicts with any python version strictly 
> higher than 2.4, any package that depends on python-2.4 will not be 
> installable together with ppmtofb, hence the 1591 packages (a full list, with 
> for every package the dependency path that links it to python is available at 
> http://www.pps.jussieu.fr/~boender/ppmtofb_conflicts.txt ). 

Thanks for this information. The package just needs to drop the
conflict, it's buggy anyway.

Additionally, maybe the package should be removed altogether (CC'ing
-qa). It has popcon 5, and hasn't seen a real upload for 6 years.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
Don't be irreplaceable, if you can't be replaced, you can't be promoted.

Reply to: